NTC Newtechデータで未来をつなぐ

iX(イクス) サポート情報

Apache Log4j脆弱性(CVE-2021-44228)の問題について

■概要

Apache Log4j脆弱性(CVE-2021-44228)について記述します。

■対象のiXバージョン

V7.0 ALL

■内容

(対象)
Apache Log4jバージョン2.0~2.14.1を使用している機器(ハードウェア、ソフトウェア含む)すべてに該当

(脆弱性)
攻撃者がlookupの機能を悪用し、リモートで悪意のあるコードを実行できる可能性があります。

(対処)
iXでは、バージョン2.0~2.14.1は利用していないため、影響はございません。

記載日:2021/12/17